Page top

Lead Contents

FAQ02549 of Programmable Terminals FAQ

FAQ No. FAQ02549

Primary Contents


Is the Support Tool for the Programmable Terminal "NT" (NT Support Tool) compatible with the Windows2000/XP? And, how about older versions of Windows?


The Ver.4.05 of Windows version NT Support Tool (NTST) "NT-ZJCMX1-V[]"supports the Windows2000/XP.
As for Windows versions which each version of NT Support Tool supports, refer to the following table.

The Ver.2.3 of DOS version NT Support Software (NTS) "NT-ZA3[][]-V[]" supports the DOS prompt of Windows95.

Ver. 2.2 or earlier versions are not used with Windows personal computers.

* "Windows" is a registered trademark of Microsoft Corporation.